Email Alert Delivery

Incident Report for Contracts Advance

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 08:18 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 18:32 BST

Identified

We are aware that some customers are currently experiencing a lack of visibility of the latest notices in their most recent email alerts, from the 9th of September.

We have identified the root cause, deployed a fix, and are now in the process of redistributing the alerts. These alerts will include any records which were missed in the alerts from 9th September. We project that the new emails will circulated by 1 PM today.

We apologise for the delay. Thank you for your patience.
Posted Sep 10, 2025 - 10:29 BST
This incident affected: Contracts Advance application and Email alert notifications.