A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2025 - 13:19 GMT
Identified
At approximately 11:10 AM today, a problem was identified that may prevent some users from accessing specific pages or processes.
This issue was caused by an infrastructure upgrade aimed at enhancing our server capacity. During this upgrade, an unexpected error occurred with our cloud service provider, resulting in reduced server capacity. While this does not affect all users, some functionality has been temporarily impacted.
Our team is actively working with our infrastructure partner to resolve the issue as quickly as possible.
We apologise for any inconvenience this may cause and appreciate your patience as we work to restore full functionality. Please rest assured that we are taking every step to ensure a swift resolution and will keep you updated as needed.
If you have any questions or require assistance, please don't hesitate to contact our support team at support@contractsadvance.co.uk.
Thank you for your understanding.
Posted Jan 20, 2025 - 12:54 GMT
This incident affected: Contracts Advance application.