Search Degradation

Incident Report for Contracts Advance

Resolved

This issue has been resolved and we continue to monitor for any further issues.
Posted Dec 02, 2025 - 08:36 GMT

Identified

Search functionality has been fully restored and is now operating as expected. All of the latest data is available to be viewed in the application. We are continuing to monitor the platform closely to ensure stability.

Please note that today's email notifications are still experiencing delays. The team is actively working to normalise email delivery times, and we will provide a further update once notification performance has returned to normal.
Posted Dec 01, 2025 - 13:43 GMT

Investigating

Search functionality is currently degraded. Some users may be unable to run searches or may experience errors when performing search queries. Email notifications are also currently delayed. Our team is actively investigating the issue and working to restore normal service.
Posted Dec 01, 2025 - 11:34 GMT
This incident affected: Contracts Advance application.