Delayed Email Notifications

Incident Report for Contracts Advance

Resolved

This issue has been resolved and we continue to monitor for any further issues.
Posted Nov 11, 2025 - 11:02 GMT

Monitoring

The planned remediation work was successfully deployed this evening. The delivery of email notifications will return to normal tomorrow (Tuesday 11 November).

Please note that some customers may see duplicate records on Tuesday morning for items originally sent Friday 7 November. This is an unavoidable side-effect of the recovery.
Posted Nov 10, 2025 - 19:16 GMT

Update

We’ve isolated the issue to an external email delivery provider. Our application and data are fully available; only email notifications are affected.

Customer impact:
Email notifications are paused through Monday. We plan to resume delivery on Tuesday 11 November once remediation is confirmed.

A subset of customers may see duplicate notification records on Tuesday morning for items originally sent today (Friday 7 November). This is a side-effect of ensuring complete delivery after recovery.

Remediation:
We are implementing a change that reduces reliance on this provider during future technical incidents. This work will be completed over the weekend as a priority and to ensure our resolution timeline is achieved.

Next update:
We’ll continue to post updates on this incident on Monday 10 Nov 2025.
Posted Nov 07, 2025 - 16:36 GMT

Investigating

There is a delay in the distribution some email notifications this morning. We're currently investigating the issue and are working hard to resolve and distribute the data as soon as possible. Further updates will be posted here as we have more information.
Posted Nov 07, 2025 - 08:52 GMT
This incident affected: Email alert notifications.